Novell is now a part of Micro Focus

Recommended driver update disk for LSI SCSI controllers (mptbase)

Knowledgebase

(Last modified: 12AUG2002)


solutions Recommended driver update disk for LSI SCSI controllers (mptbase) SuSE Linux Maintenance Web (a56054a5066913ca7eb9690f6cb15d5d)

Applies to

Product(s): SuSE Linux Enterprise Server 7 for IA32

Package: lsi-2.01.10-sles7
Release: 20020812
Obsoletes: none

Indications

Use this driver disk if you can't install with a new LSI based SCSI controller.

Problem description

This driver disk adds support for newer LSI SCSI adapters. Basically, these new drivers are required for any IBM xSeries server made in 2002 or later with an onboard LSI SCSI.

Solution

Please install the updates provided at the location noted below.

Installation notes

In order to install this driver you need to perform the following steps:
  • Decrypt the file with gpg -o /tmp/lsi.floppy -d lsi-2.01.10-sles7 and unpack the image and write it to a floppy disk dd if=/tmp/lsi.floppy of=/dev/fd0 bs=8k
  • if you boot the system from CD, just make sure the driver disk is also in the drive; the installer will pick up the driver automatically
  • if you boot from floppy, just press the <ALT> key when the boot screen is shown. The installer will prompt you for the driver disk later on.

links to download packages

Download Source Packages

Download the source code of the patches for maintained products.


Disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.

Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.

© Micro Focus