Novell is now a part of Micro Focus

Recommended update for yast2-packager

Knowledgebase

(Last modified: 18SEP2006)


solutions Recommended update for yast2-packager SuSE Linux Maintenance Web (833fa6df28765d926a674748c3b1ea8e)

Applies to

Package: yast2-packager
Product(s): SUSE SLED 10 for x86
SUSE SLED 10 for AMD64 and Intel EM64T
SUSE SLES 10 for x86
SUSE SLES 10 for IPF
SUSE SLES 10 for IBM POWER
SUSE SLES 10 for IBM zSeries 64bit
SUSE SLES 10 for AMD64 and Intel EM64T

Release: 20060918
Obsoletes: none

Indications

Install if you cannot accept a license when using SLP.

Contraindications

None.

Problem description

When an installation source is added in the installed system and the source is found using SLP (Service Location Protocol), a modal dialog makes it impossible to click in the window with the license (#190245).

Solution

Please install the update provided at the location noted below.

Installation notes

This update is provided as an RPM package that can easily be installed onto a running system by using this command:
rpm -Fvh yast2-packager.rpm

links to download packages

Download Source Packages

Download the source code of the patches for maintained products.


Disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.

Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.

© Micro Focus