Novell is now a part of Micro Focus

Recommended update for certification-sles-ibm-eal4

Knowledgebase

(Last modified: 03DEC2007)


solutions Recommended update for certification-sles-ibm-eal4 SuSE Linux Maintenance Web (01022c8125949d852bb64d7a3db35ef6)

Applies to

Package: certification-sles-ibm-eal4
Product(s): SUSE Linux Enterprise Server 10 SP1 for IBM POWER
SUSE Linux Enterprise Server 10 SP1 for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP1 for AMD64 and Intel EM64T
Zypp-Patch-Number: 4760
Release: 20071203
Obsoletes: none

Indications

Everyone who is interested in the Common Criteria CAPP/EAL4 system configuration certified on IBM hardware.

Contraindications

None.

Problem description

This package contains the configuration script and data needed to set up the Common Criteria CAPP/EAL4 system configuration certified on IBM hardware.
Installing the package does not modify the running system, refer to the included evaluated configuration guide for the specific steps needed to reconfigure the system.

Solution

Please install the updates provided at the location noted below.

Installation notes

Note: this package won't appear in YaST or any other software management tool as mandatory. You have to select it manually.
This update is provided as an RPM package that can easily be installed onto a running system by using this command:
rpm -Fhv certification-sles-ibm-eal4.rpm

links to download packages

Download Source Packages

Download the source code of the patches for maintained products.


Disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.

Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.

© Micro Focus