iManager 1.5 install hangs while "Updating Products Database"
(Last modified: 27Mar2003)
This document (10076766) is provided subject to the disclaimer at the end of this document.
fact
Novell eDirectory 8.7 for NetWare 6
Novell iManager 1.5
symptom
iManager 1.5 install hangs while "Updating Products Database"
cause
There are a few reasons why this can happen. At this phase of the install, the PRODUCTS.DAT file is updated, Apache and Tomcat are downed and restarted. The iManager install will not continue until these things have happened.
fix
There most likely is an issue with Apache and Tomcat.
Verify that Tomcat is running:
1. JAVA -SHOW should show a Tomcat thread
2. Edit the SYS:\tomcat\conf\nwserver.xml file
3. find the line in the file that says "Http10Interceptor port="8080"
4. just before that line you will see <!-- . Remove <!--
5. just after the line minSparethreads="10" />, you will see --> . Remove -->
6. save the file
7. type TOMCAT33STOP.NCF
8. type JAVA -SHOW and make sure there are no tomcat threads running
9. Wait 5 minutes for the ports to close
10. type TOMCAT33
11. look in the logger for any errors.
12. if no errors, go to a browser and type in http ://<server ip address>:8080
13. make sure the Tomcat page comes up.
14. Run the servlet examples and make sure they run
15. Tomcat is running.
If there are any errors, identify the errors and troubleshoot the problem
Verify that Apache is running
1. type MODULES APACHE.NLM at the console prompt
2. type NVXADMDN
3. type NVXADMUP
4. go to the logger screen and troubleshoot any errors.
5. type CTRL+ESC
6. look for any Apache windows
7. look for errors in the Apache windows and troubleshoot.
For additional information on eDirectory 8.7, please see the following solution. NOVL81742 - eDirectory 8.7 Readme Addendum
document
Document Title: | iManager 1.5 install hangs while "Updating Products Database" |
Document ID: | 10076766 |
Solution ID: | NOVL83972 |
Creation Date: | 13Nov2002 |
Modified Date: | 27Mar2003 |
Novell Product Class: | NetWare |
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