Novell Home

CVE-2012-0414

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2012-0414 at MITRE

Description

Cross-site scripting (XSS) vulnerability in the Spacewalk service in SUSE Manager 1.2 for SUSE Linux Enterprise (SLE) 11 SP1 allows remote attackers to inject arbitrary web script or HTML via an image name.

NVD CVSS v2 Base Score: 4.3 (AV:N/AC:M/Au:N/C:N/I:P/A:N)

Novell/SUSE information

Novell Bugzilla entry: 761165

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
SUSE Manager 1.2 for SLE 11 SP1
  • spacewalk-backend >= 1.2.74-0.58.1
  • spacewalk-backend-app >= 1.2.74-0.58.1
  • spacewalk-backend-applet >= 1.2.74-0.58.1
  • spacewalk-backend-config-files >= 1.2.74-0.58.1
  • spacewalk-backend-config-files-common >= 1.2.74-0.58.1
  • spacewalk-backend-config-files-tool >= 1.2.74-0.58.1
  • spacewalk-backend-iss >= 1.2.74-0.58.1
  • spacewalk-backend-iss-export >= 1.2.74-0.58.1
  • spacewalk-backend-libs >= 1.2.74-0.58.1
  • spacewalk-backend-package-push-server >= 1.2.74-0.58.1
  • spacewalk-backend-server >= 1.2.74-0.58.1
  • spacewalk-backend-sql >= 1.2.74-0.58.1
  • spacewalk-backend-sql-oracle >= 1.2.74-0.58.1
  • spacewalk-backend-tools >= 1.2.74-0.58.1
  • spacewalk-backend-xml-export-libs >= 1.2.74-0.58.1
  • spacewalk-backend-xmlrpc >= 1.2.74-0.58.1
  • spacewalk-backend-xp >= 1.2.74-0.58.1
  • spacewalk-base >= 1.2.31-0.39.3
  • spacewalk-base-minimal >= 1.2.31-0.39.3
  • spacewalk-certs-tools >= 1.2.2-0.28.3
  • spacewalk-dobby >= 1.2.31-0.39.3
  • spacewalk-grail >= 1.2.31-0.39.3
  • spacewalk-html >= 1.2.31-0.39.3
  • spacewalk-java >= 1.2.115-0.60.1
  • spacewalk-java-config >= 1.2.115-0.60.1
  • spacewalk-java-lib >= 1.2.115-0.60.1
  • spacewalk-java-oracle >= 1.2.115-0.60.1
  • spacewalk-pxt >= 1.2.31-0.39.3
  • spacewalk-sniglets >= 1.2.31-0.39.3
  • spacewalk-taskomatic >= 1.2.115-0.60.1
  • susemanager >= 1.2.0-0.58.1
  • susemanager-schema >= 1.2.75-0.5.1
  • susemanager-tools >= 1.2.0-0.58.1
Builds
SAT Patch Nr: 6445

© 2014 Novell