Incorrect hardware information detected by ZAM

(Last modified: 27Sep2005)

This document (10099043) is provided subject to the disclaimer at the end of this document.

fact

Novell ZENworks Asset Management 7

Novell ZENworks Asset Management 3.3

Tally Systems TS.Census

symptom

Incorrect hardware information detected by ZAM

Workstation scan does not show hardware Manufacturer and/or Model number

cause

The customer is using newer hardware that has yet to be added to the fingerprint knowledgebase

fix

From the workstation in question, shut down the TS.Census - Collection Client or ZENworks Asset Management - Collection Client from the Windows Services Manager.

From a DOS or command prompt, change to the TS.Census or ZAM installation directory, then into the BIN directory (usually %PROGRAM FILES%\Novell\ZENworks\Asset Management\bin)

Type this command:  COLW32.EXE diagnostic offline

This will start the ZAM collector and will open a COLW32.EXE Default Trace Window which will automatically update with information as the collection proceeds.  The entire process can take over 20 minutes. The process is complete when the last line in the Window reads: reconcile done

In the COLW32.EXE Default Trace Window, click on File, then select Save All.  This will save the entire Trace Window as a .TXT file.  Save the file with the hardware's model number.txt.  I.E. From a Panasonic Toughbook CF-29, name the file CF29.TXT.

From the TS.Census or ZAM installation directory\BIN, there will be a file with long alpha-numeric characters in it, and an extension of .WIF.  Package this file, as well as the Trace Window .TXT file into a ZIP, and forward it to ZAM_SUPPORT@novell.com to be included in an upcoming PRU release.

document

Document Title: Incorrect hardware information detected by ZAM
Document ID: 10099043
Solution ID: NOVL103617
Creation Date: 27Sep2005
Modified Date: 27Sep2005
Novell Product Class:Management Products

disclaimer

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