McAfee Anti-virus stops NetWare Support Packs from being unpacked properly

(Last modified: 26Jul2005)

This document (10097030) is provided subject to the disclaimer at the end of this document.

goal

McAfee Anti-virus stops NetWare Support Packs from being unpacked properly

fact

Novell NetWare 6.5 Support Pack 3

Novell NetWare 5.1 Support Pack 8

McAfee VirusScan 8.0i

symptom

Loader cannot find public symbol RegisterNSSFlushAPIs for module NSS

register nss flush api

SERVER.EXE is not copied to the C:\NWSERVER directory

Server will not start up properly after applying NW65SP3

NSS errors when attempting LOADSTAGE 1

cause

What is happening is that McAfee VirusScan is stopping the creation of SERVER.EXE when it is put in the  directory names STARTUP (McAfee stops any .EXE from being copied to the STARTUP directory)

fix

Disable all anti-virus software prior to extracting the latest Support Pack on the Server

Copy the correct SERVER.EXE to the server

note

There have been some customers reporting that it is not sufficient to stop the on-access scanner, but you need completely remove McAfee

document

Document Title: McAfee Anti-virus stops NetWare Support Packs from being unpacked properly
Document ID: 10097030
Solution ID: NOVL101405
Creation Date: 17Mar2005
Modified Date: 26Jul2005
Novell Product Class:Netware

disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.