Users cannot login to GroupWise Messenger

(Last modified: 19Jan2005)

This document (10096234) is provided subject to the disclaimer at the end of this document.

fact

GroupWise Messenger

Linux

Netware

GroupWise Messenger Client Login

symptom

Users cannot login to GroupWise Messenger

BB0 APL Login Failed [0xD202]"  is seen running a XPlatform Client against a linux backend.  The same error is reported when running the Windows (XP) Messenger Client against a Linux backend

fact

The following is the error seen on the XPlatform client under Suse 9.2 Professional "GroupWise Messenger has experienced a problem. Please note error code d202.  For solutions, your system administrator can look up the error code in the Troubleshooting section of the Administration Guide."

symptom

APL  Unknown Request ([0xD203]): (context of user logging in) - seen running XPlatform Client against a Netware backend

fact

The following is the error seen on the XPlatform client under Suse 9.2 Professional "GroupWise Messenger has experienced a problem. Please note error code d203.  For solutions, your system administrator can look up the error code in the Troubleshooting section of the Administration Guide."

symptom

The following is the error seen in Windows (XP) using the Windows Messenger Client, but running against a Netware backend "GroupWise Messenger has experienced a problem. Please note error code 0xd10e.  For solutions, your system administrator can look up the error code in the Troubleshooting section of the Administration Guide."  However, the AA agent does not show an error.

cause

The problem here is the users were given the Client/Server port of the Archive Agent, which is wrong.  Users should be given the Client/Server port of the Messenger Agent.

fix

Determine the correct Client/Server port of Messenger Agent and specify that users should use it.  You can determine the correct Client/Server port of the Messenger Agent.  In ConsoleOne, go into the properties of the Messenger Agent object and verify the value.  The port can also be specified in the startup file of the Messenger Agent and will override the value in ConsoleOne.

document

Document Title: Users cannot login to GroupWise Messenger
Document ID: 10096234
Solution ID: NOVL100559
Creation Date: 19Jan2005
Modified Date: 19Jan2005
Novell Product Class:GroupWise Client/Admin

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