Unable to Purge Trash from GroupWise

(Last modified: 17Nov2004)

This document (10095422) is provided subject to the disclaimer at the end of this document.

fact

Novell GroupWise 6.5

symptom

Unable to Purge Trash from GroupWise

Right Click Trash icon and select Empty Trash.  The trash will appear to purge, but the item count next to the Trash icon remains.  Changing to another folder and back to trash shows the trash is still there.

cause

This can be caused by having a 3rd Party Trusted App installed. 

Users will not be able to purge messages from their mailboxes until the messages have been copied / backed up  by the trusted application.

Message retention is configurable by administrators only, not by GroupWise users. The Retention options do not display in the GroupWise client.

fix

Right Click the domain object | Select GroupWise Utilities | Client Options.  This will open the Client Options screen.  Choose Environment & then the Retention tab across the top.  Unchecking this option or selecting Restore Default Settings will allow Trash to be purged.  However, since this is a Feature, this may just be an Education issue and the Trusted App may need to be scheduled to backup the dbs more frequently or the Users will need to know they can't purge trash until it does.

The retention tab will only display if a Trusted App has been installed.  (Tools |GroupWise System Operations | Trusted Applications)

note

In some cases, the only way to reset this setting is by unchecking the item and selecting the lock button.  If needed, rebuilding the po may be used to propagate the changes faster.

document

Document Title: Unable to Purge Trash from GroupWise
Document ID: 10095422
Solution ID: NOVL99753
Creation Date: 10Nov2004
Modified Date: 17Nov2004
Novell Product Class:GroupWise Client/Admin

disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.