NMAS 1642 error logging in with Universal Smart Card method
(Last modified: 10Jun2005)
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fact
Novell Modular Authentication Service version 2.1.1
symptom
NMAS 1642 error logging in with Universal Smart Card method
cause
The Universal Smartcard LCM performs a case sensitive comparison when comparing subject names extracted from the smart card and the allowable subject names read from eDirectory. If the casing doesn't match, then the authentication fails. The default syntax for the allowable subject name is cn=user.ou=organizationunit.o=organization. The compare process changes the cn to CN, and therefore the allowable subject name stored in NDS doesn't match the case sensitive comparison done with the allowable subject name registered to the card.
fix
Resolved in the NMAS 2.3 and later.
Workaround:
document
Document Title: | NMAS 1642 error logging in with Universal Smart Card method |
Document ID: | 10086497 |
Solution ID: | NOVL92082 |
Creation Date: | 27Aug2003 |
Modified Date: | 10Jun2005 |
Novell Product Class: | Security Components |
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