Error: "Upload interrupted because the file is open" occurs when syncing files in iFolder.

(Last modified: 11Jun2002)

This document (10069519) is provided subject to the disclaimer at the end of this document.

fact

Novell iFolder 1.0

Novell iFolder 1.01

Novell NetWare 6

Novell NetWare 5.1

symptom

Error: "Upload interrupted because the file is open" occurs when syncing files in iFolder.

Unable to sync a file.

cause

This error will occur if an application locks access or restricts access to a file.  For example, if a document is saved in Microsoft Word with the option to require a password to open the file then the file will be unable to sync if added to the iFolder directory on the client.  This error usually depicts a local file access rights issue.

fix

Remove the document restriction through the corresponding application before adding it to the iFolder document folder.

Upgrade your iFolder Client to the latest version.  (There was an issolated issue reported with iFolder Client version 1.01.  Upgrading to uninstalling iFolder Client 1.01 and upgrading to iFolder Client version 1.02 resolve the problem.)

Disable Anti-virus software. McAfee has been known to cause this error, but other vendors' packages might also.

document

Document Title: Error: "Upload interrupted because the file is open" occurs when syncing files in iFolder.
Document ID: 10069519
Solution ID: NOVL75330
Creation Date: 27Mar2002
Modified Date: 11Jun2002
Novell Product Class:NetWare
Other
Web Services

disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.