Server is up and running but cannot see the tree

(Last modified: 06May2002)

This document (10066331) is provided subject to the disclaimer at the end of this document.

fact

Novell NetWare 5.1

Novell NetWare 6.0

NetWare Installation

New Server Installation

symptom

Server is up and running but cannot see the tree

cause

The customer was running in a pure IP environment

fix

SLP (Service Location Protocol) is required for an ip only installation.  This is what enables clients to locate a service on an ip network.

For additional information on NetWare 6, please see the following solution.  TID #10064501 - NetWare 6 Readme Addendum

document

Document Title: Server is up and running but cannot see the tree
Document ID: 10066331
Solution ID: NOVL64504
Creation Date: 26Nov2001
Modified Date: 06May2002
Novell Product Class:NetWare

disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.