Internet browser hangs when installing an iPrint printer.

(Last modified: 09Oct2002)

This document (10066123) is provided subject to the disclaimer at the end of this document.

fact

Novell NetWare 6

iPrint/NDPS

Novell NetWare 5x

Novell iPrint

Microsoft Internet Explorer 5.5

symptom

Internet browser hangs when installing an iPrint printer.

Printer shows up in Printers Folder, and may even function properly.

Problem is workstation OS and/or printer specific, particularly with Windows NT 4.0.

cause

The problem is related to the drivers provided by the print manufacturer.  The drivers indicate that they are NDPS aware and can be used in such an environment, but fail on specific platforms.  In one example an 8000 PCL5e failed and an 8000 PCL6 driver worked.  

fix

Replace the driver associated to the NDPS print object.  Some research and testing may be required as the exact cause and difference for each driver is not known.  

For additional information on NetWare 6, please see the following solution.  TID #10064501 - NetWare 6 Readme Addendum

document

Document Title: Internet browser hangs when installing an iPrint printer.
Document ID: 10066123
Solution ID: NOVL63847
Creation Date: 15Nov2001
Modified Date: 09Oct2002
Novell Product Class:NetWare

disclaimer

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