Error, "Failed to mount the CD-ROM volume "netware6".
(Last modified: 13Jan2003)
This document (10066054) is provided subject to the disclaimer at the end of this document.
fact
Novell NetWare 6.0
NetWare Installation
New Server Installation
Novell NetWare 6 Partner CD
symptom
Error, "Failed to mount the CD-ROM volume "netware6".
NetWare 6 install/upgrade does not continue.
Server hangs if rebooted.
Server ABENDS if rebooted.
cause
The problem is caused by the label of the partner CD. The partner CD's label is "nw6_partner". A regular NetWare 6 CD is labeled "netware6". During a server install or upgrade, the NetWare CD will mount. The name of the volume created on the server will be the same name as the CD's label. The install/upgrade script is hard coded to look for a volume called "netware6", not "nw6_partner".
At this point the DOS "nwserver" directory has already been updated to the NetWare 6 level. The SYS volume has not yet been upgraded. If you reboot the server, it will either hang or ABEND.
fix
To restore the server to the state prior to the upgrade, the DOS "nwserver" directory needs to be deleted. The DOS "nwserver.old" directory needs to be renamed "nwserver". If you do not have the DOS RENDIR.EXE, you can resolve this by doing the following:
Create a Windows 95/98 boot disk and copy DELTREE.EXE, XCOPY.EXE, and XCOPY32.EXE to the boot disk (those files are located in the windows\command subdirectory).
Boot off of the Windows 95/98 boot disk and enter the following at the "A:" DOS prompt:
deltree c:\nwserver
md c:\nwserver
xcopy c:\nwserver.old\*.* /s c:\nwserver
For additional information on NetWare 6, please see the following solution. TID #10064501 - NetWare 6 Readme Addendum
document
Document Title: | Error, "Failed to mount the CD-ROM volume "netware6". |
Document ID: | 10066054 |
Solution ID: | NOVL63540 |
Creation Date: | 13Nov2001 |
Modified Date: | 13Jan2003 |
Novell Product Class: | NetWare |
disclaimer
The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.