Error "Login failed ... LDAP server down?"

(Last modified: 17Sep2002)

This document (10065886) is provided subject to the disclaimer at the end of this document.

fact

Novell NetWare 6.0

Novell iFolder 1.01

symptom

Error "Login failed ... LDAP server down?"

Unable to login to the iFolder client.

Unable to login to the iFolder Administration

change

Added multiple contexts to the LDAP search string.

Added additional administrators with iFolder Administration.

cause

When making changes to the HTTPD_ADDITIONS_NW.CONF file though the iFolder administrator, the previous entries are commented out and the new information is added to the file.  This is causing file corruption.

fix

Stop iFolder, then using a text editor, edit the HTTPD_ADDITIONS_NW.CONF file and remove the commented lines (which begin with # or # @).  This is a defect and has been submitted to development.

Also, verify that the LdapLoginDnContext is using "," to separate contexts rather than "."  This is a LDAP requirement.  For example:
LdapLoginDnContext "OU=Company,O=Novell" not LdapLoginDnContext "OU=Company.O=Novell"

For additional information on NetWare 6, please see the following solution.  TID #10064501 - NetWare 6 Readme Addendum

document

Document Title: Error "Login failed ... LDAP server down?"
Document ID: 10065886
Solution ID: NOVL63042
Creation Date: 07Nov2001
Modified Date: 17Sep2002
Novell Product Class:NetWare
Other
Web Services

disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.