GroupWise Error [8209]: The path to the file is invalid or the file does not exist. Specify a valid path and file name.

(Last modified: 28Apr2004)

This document (10065299) is provided subject to the disclaimer at the end of this document.

fact

GroupWise 6

GroupWise 6.5

GroupWise restore area management

symptom

GroupWise Error [8209]: The path to the file is invalid or the file does not exist.  Specify a valid path and file name.

Users get this error when attempting to restore an item from backup via the restore area.

cause

There are two causes of this error:
        1. The folder for the restore area has a more than 8 character name.
        2. An extra folder is copied into the restore area.  The POA expects to find OFUSER, OFMSG and OFFILES directories in the root of the restore area.  If the main post office folder is also included, the above error will report when attempting to restore any message.

fix

Ensure that the restore area folder name (parent directory or higher (excluding server name and volume)) is eight characters or less and that the appropriate folders (OFUSER, OFMSG AND OFFILES) are copied into the restore area.

document

Document Title: GroupWise Error [8209]: The path to the file is invalid or the file does not exist.  Specify a valid path and file name.
Document ID: 10065299
Solution ID: NOVL60516
Creation Date: 11Oct2001
Modified Date: 28Apr2004
Novell Product Class:Groupware

disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.