After installing GroupWise.

(Last modified: 12Mar2003)

This document (10050837) is provided subject to the disclaimer at the end of this document.

fact

Novell GroupWise 5.5.x

symptom

After installing GroupWise.

Error: groupwise has not been initialized successfully

Error:"GroupWise did not initialize successfully.  Please run groupwise setup or contact your system administrator."

cause

This error can result when the PC is rebooted after the installation of GroupWise (because system files were updated - should get a prompt to reboot for this reason) and the path to the setup.exe is no longer available.

fix

Rerun setup.exe. This time you should not need to reboot the machine -or- after the machine reboots, make sure drive mappings are restored or the CD is still in the CD drive.

document

Document Title: After installing GroupWise.
Document ID: 10050837
Solution ID: NOVL2598
Creation Date: 24Mar2000
Modified Date: 12Mar2003
Novell Product Class:Groupware

disclaimer

The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.