Error: C067 opening archive in GroupWise client.
(Last modified: 14Mar2003)
This document (10021057) is provided subject to the disclaimer at the end of this document.
fact
Novell GroupWise 6
Novell GroupWise 5
symptom
Error: C067 opening archive in GroupWise client.
Error: C06F opening archive in GroupWise client, or when starting the client.
Error received after attempting to fix C067 errors by renaming and recreating offending user or message databases
No backup of the archive exists
change
Migrated from GroupWise 4.1 to GroupWise 5.2
Updated from GroupWise 5.2 to GroupWise 5.5
Restored archive folder from backup.
cause
The user was moved from 4.1 to 5.2. The archive gave a C067. The user was then recreated as a new 5.5 account. Error C067 followed. Resolving that gave a C06F. The archive had corruption in it.
fix
Run the Stand Alone Gwcheck against the archive. Choose Structural Rebuild for the Gwcheck Action. (The Stand Alone Gwcheck is in the GroupWise Software Distribution Directory \ADMIN\UTILITY\GWCHECK folder.)
If the structural rebuild doesn't fix it, do the following:
1) Rename the user database in the archive folder.
2) Run the standalone GWCheck and enter in the archive information.
3) Perform a Re-Create User Database.
Note: Create a backup if possible before doing this.
document
Document Title: | Error: C067 opening archive in GroupWise client. |
Document ID: | 10021057 |
Solution ID: | 1.0.38248696.2393763 |
Creation Date: | 04Nov1999 |
Modified Date: | 14Mar2003 |
Novell Product Class: | Groupware NetWare |
disclaimer
The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.