NetWare 5 DNS/DHCP Management Console is not displaying objects.

(Last modified: 05Dec2002)

This document (10020812) is provided subject to the disclaimer at the end of this document.

fact

Novell NetWare 5.0

Novell NetWare 5 DHCP

DHCP Subnet objects show up in NWADMIN32.

Management Console does not display the subnet objects or zone objects although DHCP server is functional

symptom

NetWare 5 DNS/DHCP Management Console is not displaying objects.

The DHCP server object shows that it is configured to service a subnet that is configured but not listed in the Console.

cause

When the Management Console is launched, it reads the DNS/DHCP Locator object from DS to find out information regarding DNS and DHCP. The problem is that not all of the information is read or displayed into the console.

fix

First verify that you have logged in as ADMIN or at least have the necessary rights to view the objects (should be a member of the DNSDHCP GROUP object). Sometimes ADMIN equivalent won't work.


1. Run Console One and find the container that holds the locator object. Highlight that container and look on the right side of the screen for an object named DNS-DHCP. The icon for this object is a cube with a question mark. Double click the locator object to access its properties. Click the OTHER tab. Look for the DNIP:(object not showing up in the management console) attribute and expand it. If the object is showing up under this attribute then console one will not help you and you should proceed to the second option, the FIXLOC utility. If the objects are not listed under the attribute then you can highlight that attribute and click on the ADD button at the upper right. This will place an empty box with a browse button under the selected attribute. Click the browse button and browse the tree to the missing object. This will re-associate the object with the correct attribute. If the property doesn't even show up you can highlight ATTRIBUTES and click ADD to add that attribute field and then associate the object. Once the objects have been associated re-launch the management console and they will show up there. If this doesn't correct the problem proceed to option #2 and run the FIXLOC utility.

-OR-

2. Call Novell Technical support.  If you need to get the FIXLOC utility, keep in mind that this utility will NOT run on any version of DS besides 7.x versions (ie, will not run on DS8.x).  Running this utility will verify the integrity of the locator object and fix any problems with it. This includes associating the missing (yet valid) DNS/DHCP objects. These objects will not be restored if they have been deleted from the tree itself.

    

If you have the problem, a trace would be helpful. The trace only needs to capture traffic when the DNS/DHCP Management Console loads. Alert the ASC Communications Resolution team once you have the trace.

document

Document Title: NetWare 5 DNS/DHCP Management Console is not displaying objects.
Document ID: 10020812
Solution ID: 1.0.37711068.2390949
Creation Date: 02Nov1999
Modified Date: 05Dec2002
Novell Product Class:Connectivity Products
End of Life
NetWare

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