System halted with a Non-Maskable Interrupt or "NMI" abend error.
(Last modified: 29Jan2003)
This document (10017922) is provided subject to the disclaimer at the end of this document.
fact
Novell NetWare 4.11
Novell NetWare 4.2
Novell NetWare 5.0
Novell NetWare 6.0
Server Abends
symptom
System halted with a Non-Maskable Interrupt or "NMI" abend error.
The error may also say whether it was generated by the "System" or by the "I/O"
cause
By definition a "non-maskable" error means that the error cannot be "masked out" by software. This is a hardware generated error which comes from the CPU. It is caused by faulty hardware and/or noisy power.
fix
If the error specifies the "SYSTEM" start by trouble-shooting the system board. Alternately if it specifies I/O, start with the I/O devices. The error may not always say system or I/O. If there is something like Compaqs Insight Manager running the error may differ somewhat but will still report the NMI. Most often the cause is memory but it can be ANY piece of hardware including the internal power supply. H/W diagnostics are useful but DO NOT always detect the faulty component. Sometimes you simply have to swap hardware to determine the cause. If you have the luxury of another machine and are in a production situation where you cannot afford to be down for any length of time , it may be best to put the server up on another machine, Check the incoming power, then trouble-shoot the problem off-line. It is also recommend to check your hardware configuration and drivers up-front.
document
Document Title: | System halted with a Non-Maskable Interrupt or "NMI" abend error. |
Document ID: | 10017922 |
Solution ID: | 1.0.32625500.2344782 |
Creation Date: | 01Oct1999 |
Modified Date: | 29Jan2003 |
Novell Product Class: | Groupware NetWare Novell BorderManager Services |
disclaimer
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