NetWare 5 server running SCMD can not contact Migration Agent
(Last modified: 09Oct2002)
This document (10013853) is provided subject to the disclaimer at the end of this document.
fact
Novell NetWare 5.0
SCMDD.EXE patch applied to server
symptom
NetWare 5 server running SCMD can not contact Migration Agent
ERROR: "Unable to contact any Migration Agent SCMD-1.69-206"
cause
There was no Directory Agent in the network.
NO SLP OPTION in MONITOR was set to ON.
fix
Enable a Directory Agent on one of the NetWare 5 servers. Set the NO SLP OPTION to OFF in MONITOR. Modify the SLP.CFG file on the remote server to register it's information with the Directory Agent. Once SLP communication was functional, Timesync returned and the SCMD server was able to contact the Migration Agent.
document
Document Title: | NetWare 5 server running SCMD can not contact Migration Agent |
Document ID: | 10013853 |
Solution ID: | 4.0.15835996.2264280 |
Creation Date: | 09Aug1999 |
Modified Date: | 09Oct2002 |
Novell Product Class: | NetWare |
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