Client Error: "The views for your installation are not installed correctly".

(Last modified: 31Jan2004)

This document (10010738) is provided subject to the disclaimer at the end of this document.

fact

Novell GroupWise 5.2

Novell GroupWise 6.5

Novell GroupWise 6

Novell GroupWise 5.1

Novell GroupWise 5.5

Novell GroupWise 32-bit Client

Novell GroupWise 16 bit Client

Formerly TID 2915252

symptom

Client Error: "The views for your installation are not installed correctly".

All users on post office receive error when launching client.

Client shuts down after the error.

Views are missing from the post office OFVIEWS\WIN directory.

Files are missing from the domain WPOFFICE\OFVIEWS\WIN directory.

cause

Post office OFVIEWS did not install fully to post office.

This problem will occur on the post office created by the administrator using the GroupWise Setup Advisor during the initial installation of GroupWise. Subsequent post offices will contain the correct views.

The views are not copied to the post office OFVIEWS\WIN directory during the initial installation when you do not select any clients to install. Upon setting up the client, the view files are installed to the workstation from the SOFTWARE\CLIENT\OFVIEWS\WIN directory. Even though the files are in the client's OFVIEWS\WIN directory on startup, the client still checks for the existence of the view files in the post office OFVIEWS\WIN directory. If the views are not found, this error will be generated.

When subsequent post offices are created, the views are copied from the software distribution directory to the post office directly.

fix

Copy OFVIEWS directory from the Software Distribution Directory\CLIENT\OFVIEWS directory to the <post office>\OFVIEWS directory.

Copy the contents of the OFVIEWS\WIN directory from the GroupWise 5 CD (D:\CLIENT\OFVIEWS\WIN to the \OFVIEWS\WIN directory under the post office directory.

You can also copy the files from the client directory if you performed a standard installation of the GroupWise 5 32 bit client. The default path is C:\NOVELL\GROUPWISE\OFVIEWS\WIN. The views on the hard drive of the workstation are used by the Hit the Road feature and the Remote GroupWise client.

If all of the files do exist, check the rights for that user in the \OFVIEWS\WIN directory. They will need Read, Write, File Scan, and Modify rights to use these views.

document

Document Title: Client Error: "The views for your installation are not installed correctly".
Document ID: 10010738
Solution ID: 5.0.847912.1717462
Creation Date: 22Jul1998
Modified Date: 31Jan2004
Novell Product Class:Groupware
NetWare

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