Error launching GroupWise client using Roaming profiles.
(Last modified: 14May2003)
This document (10009956) is provided subject to the disclaimer at the end of this document.
fact
Novell GroupWise 5.5
Microsoft Windows NT Workstation 4.0
Workstations are using Windows NT Roaming profiles
Any user can login on user's workstation
Client/Server Access Mode
Notify works fine
symptom
Error launching GroupWise client
Error: "GroupWise is not properly installed, the GroupWise components could not be initialized"
User receives the error on any workstation
cause
The Windows registry in the Roaming Profile for this particular user was causing the error.
fix
Rename the roaming profile and login to recreate it, then launch GroupWise. To find the roaming profile do a "find" in regedit.
document
Document Title: | Error launching GroupWise client using Roaming profiles. |
Document ID: | 10009956 |
Solution ID: | 3.0.644273.2110028 |
Creation Date: | 21Apr1999 |
Modified Date: | 14May2003 |
Novell Product Class: | Groupware |
disclaimer
The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.