Unable to telnet to GWIA IP address port 25

(Last modified: 29Jan2003)

This document (10009132) is provided subject to the disclaimer at the end of this document.

fact

Novell GroupWise 5.2

Novell GroupWise Internet Agent

Groupwise Support Pack 4

Novell NetWare 4.11

GWIA is running on Primary domain server

symptom

Unable to telnet to GWIA IP address port 25

GWIA is intermittently having SMTP problems

Some incoming internet mail is being rejected

POP3 and IMAP4 is not able to send

cause

GWIA was running out of resources

fix

Increase SMTP send threads to: 16
Increase SMTP receive threads to: 8 (If 8 is not enough, try 35).
Increase Number of threads for POP3 connections: 40
Increase /tcpinbound connections to 80 (from default)
Increase /tcptrunkwidth to 2
Increase /tcpwaitconnect to 15 secs
Confirm Max packet receive buffers level
If NAT is enabled on this interface add SET NAT DYNAMIC MODE TO PASS THRU = ON to the autoexec.ncf and then issue this set command at the server console.

Verify that the GWIA box does not have the same IP address as another device on the network.  This can cause telnet requests to be redirected to a device other than the GWIA server.

document

Document Title: Unable to telnet to GWIA IP address port 25
Document ID: 10009132
Solution ID: 1.0.812613.1937767
Creation Date: 22Jan1999
Modified Date: 29Jan2003
Novell Product Class:Groupware
NetWare
Novell BorderManager Services

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