POA Displays Error D039

(Last modified: 04Jul2000)

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Issue

POA displays "Error: No attachment data (D039)".

06-02-00 16:35:22 840 Processing 4937e249.k50 (3937D431.51D:14:29981)
06-02-00 16:35:22 840 Error: No attachment data (D039)
06-02-00 16:35:22 840 Mailing problem message to administrator
06-02-00 16:35:22 840 Message sent to administrator: Server_Name/Volume:\Post_Office\Wpcsout\Problem\4937E249.K50
06-02-00 16:35:23 840 Processing 5937e24b.g10 (3937CED0.2A0:13:10752)

The error code D039 means that an attachment for a message can no longer be found.

Possible Cause:
The attachment might have been deleted from the <post office>\OFFILES directory.

Action:
Have the original sender of the message resend the message with the attachment.

Action:
Remove users' rights in the OFFILES directories if using Client/Server access for the users.

Possible Cause:
If this error occurs in the GroupWise Remote, there might be a problem with the structure or content of the Remote mailbox.

Action:
Delete the ROFDATA directory on the remote computer; then request all information from the master mailbox again.

document

Document Title: POA Displays Error D039
Document ID: 2957055
Creation Date: 04Jul2000
Modified Date: 04Jul2000
Revision: 3
Novell Product Class:Groupware

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