Novell Home

CVE-2014-3775

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2014-3775 at MITRE

Description

libgadu before 1.11.4 and 1.12.0 before 1.12.0-rc3, as used in Pidgin and other products, allows remote Gadu-Gadu file relay servers to cause a denial of service (memory overwrite) or possibly execute arbitrary code via a crafted message.

NVD CVSS v2 Base Score: 7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P)

Novell/SUSE information

Novell Bugzilla entry: 878540

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SLE 11 SP3 DEBUGINFO
  • libgadu-debuginfo >= 1.8.2-1.24.1
  • libgadu-debugsource >= 1.8.2-1.24.1
Builds
SAT Patch Nr: 9277
SUSE Linux Enterprise Software Development Kit 11 SP3
  • libgadu >= 1.8.2-1.24.1
  • libgadu-devel >= 1.8.2-1.24.1
Builds
SAT Patch Nr: 9277
SUSE Linux Enterprise Desktop 11 SP3
  • libgadu >= 1.8.2-1.24.1
Builds
SAT Patch Nr: 9277

© 2014 Novell