Novell Home

CVE-2014-3755

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2014-3755 at MITRE

Description

The QSvg module in Qt, as used in the Mumble client 1.2.x before 1.2.6, allows remote attackers to cause a denial of service (hang and resource consumption) via a local file reference in an (1) image tag or (2) XML stylesheet in an SVG file.

NVD CVSS v2 Base Score: 5.0 (AV:N/AC:L/Au:N/C:N/I:N/A:P)

SUSE information

SUSE Bugzilla entry: 877969

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • mumble >= 1.2.6-21.8.1
  • mumble-32bit >= 1.2.6-21.8.1
  • mumble-debuginfo >= 1.2.6-21.8.1
  • mumble-debuginfo-32bit >= 1.2.6-21.8.1
  • mumble-debugsource >= 1.2.6-21.8.1
  • mumble-server >= 1.2.6-21.8.1
  • mumble-server-debuginfo >= 1.2.6-21.8.1
Patchnames:
openSUSE-2014-387
openSUSE 13.1
  • mumble >= 1.2.6-2.12.2
  • mumble-32bit >= 1.2.6-2.12.2
  • mumble-debuginfo >= 1.2.6-2.12.2
  • mumble-debuginfo-32bit >= 1.2.6-2.12.2
  • mumble-debugsource >= 1.2.6-2.12.2
  • mumble-server >= 1.2.6-2.12.2
  • mumble-server-debuginfo >= 1.2.6-2.12.2
Patchnames:
openSUSE-2014-387

© 2015 Novell