Novell Home

CVE-2014-2672

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2014-2672 at MITRE

Description

Race condition in the ath_tx_aggr_sleep function in drivers/net/wireless/ath/ath9k/xmit.c in the Linux kernel before 3.13.7 allows remote attackers to cause a denial of service (system crash) via a large amount of network traffic that triggers certain list deletions.

NVD CVSS v2 Base Score: 7.1 (AV:N/AC:M/Au:N/C:N/I:N/A:C)

Novell/SUSE information

Novell Bugzilla entry: 871148

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SLE 11 SP3 DEBUGINFO
  • compat-wireless-debuginfo >= 3.13-0.9.1.i586
  • compat-wireless-debugsource >= 3.13-0.9.1.i586
Builds
SAT Patch Nr: 9414
SLE 11 SP3 DEBUGINFO
  • compat-wireless-debuginfo >= 3.13-0.9.1.x86_64
  • compat-wireless-debugsource >= 3.13-0.9.1.x86_64
Builds
SAT Patch Nr: 9414
SUSE Linux Enterprise Point of Service 11 SP3
  • compat-wireless-kmp-default >= 3.13_3.0.101_0.31-0.9.1.i586
  • compat-wireless-kmp-pae >= 3.13_3.0.101_0.31-0.9.1.i586
Builds
SAT Patch Nr: 9414
SUSE Linux Enterprise Point of Service 11 SP3
  • compat-wireless-kmp-default >= 3.13_3.0.101_0.31-0.9.1.x86_64
Builds
SAT Patch Nr: 9414
SUSE Linux Enterprise Desktop 11 SP3
  • compat-wireless-kmp-default >= 3.13_3.0.101_0.31-0.9.1.i586
  • compat-wireless-kmp-pae >= 3.13_3.0.101_0.31-0.9.1.i586
  • compat-wireless-kmp-xen >= 3.13_3.0.101_0.31-0.9.1.i586
Builds
SAT Patch Nr: 9414
SUSE Linux Enterprise Desktop 11 SP3
  • compat-wireless-kmp-default >= 3.13_3.0.101_0.31-0.9.1.x86_64
  • compat-wireless-kmp-xen >= 3.13_3.0.101_0.31-0.9.1.x86_64
Builds
SAT Patch Nr: 9414

© 2014 Novell