Novell Home

CVE-2014-1734

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2014-1734 at MITRE

Description

Multiple unspecified vulnerabilities in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

NVD CVSS v2 Base Score: 7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P)

SUSE information

SUSE Bugzilla entry: 875408

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • chromedriver >= 34.0.1847.132-1.41.2
  • chromedriver-debuginfo >= 34.0.1847.132-1.41.2
  • chromium >= 34.0.1847.132-1.41.2
  • chromium-debuginfo >= 34.0.1847.132-1.41.2
  • chromium-debugsource >= 34.0.1847.132-1.41.2
  • chromium-desktop-gnome >= 34.0.1847.132-1.41.2
  • chromium-desktop-kde >= 34.0.1847.132-1.41.2
  • chromium-ffmpegsumo >= 34.0.1847.132-1.41.2
  • chromium-ffmpegsumo-debuginfo >= 34.0.1847.132-1.41.2
  • chromium-suid-helper >= 34.0.1847.132-1.41.2
  • chromium-suid-helper-debuginfo >= 34.0.1847.132-1.41.2
Patchnames:
openSUSE-2014-370
openSUSE 13.1
  • chromedriver >= 34.0.1847.132-33.1
  • chromedriver-debuginfo >= 34.0.1847.132-33.1
  • chromium >= 34.0.1847.132-33.1
  • chromium-debuginfo >= 34.0.1847.132-33.1
  • chromium-debugsource >= 34.0.1847.132-33.1
  • chromium-desktop-gnome >= 34.0.1847.132-33.1
  • chromium-desktop-kde >= 34.0.1847.132-33.1
  • chromium-ffmpegsumo >= 34.0.1847.132-33.1
  • chromium-ffmpegsumo-debuginfo >= 34.0.1847.132-33.1
  • chromium-suid-helper >= 34.0.1847.132-33.1
  • chromium-suid-helper-debuginfo >= 34.0.1847.132-33.1
Patchnames:
openSUSE-2014-371

© 2015 Novell