Novell Home

CVE-2014-1704

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2014-1704 at MITRE

Description

Multiple unspecified vulnerabilities in Google V8 before 3.23.17.18, as used in Google Chrome before 33.0.1750.149, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

NVD CVSS v2 Base Score: 10.0 (AV:N/AC:L/Au:N/C:C/I:C/A:C)

SUSE information

SUSE Bugzilla entries: 866959, 868707

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • chromedriver >= 33.0.1750.152-1.33.2
  • chromedriver-debuginfo >= 33.0.1750.152-1.33.2
  • chromium >= 33.0.1750.152-1.33.2
  • chromium-debuginfo >= 33.0.1750.152-1.33.2
  • chromium-debugsource >= 33.0.1750.152-1.33.2
  • chromium-desktop-gnome >= 33.0.1750.152-1.33.2
  • chromium-desktop-kde >= 33.0.1750.152-1.33.2
  • chromium-ffmpegsumo >= 33.0.1750.152-1.33.2
  • chromium-ffmpegsumo-debuginfo >= 33.0.1750.152-1.33.2
  • chromium-suid-helper >= 33.0.1750.152-1.33.2
  • chromium-suid-helper-debuginfo >= 33.0.1750.152-1.33.2
Patchnames:
openSUSE-2014-280
openSUSE 13.1
  • chromedriver >= 33.0.1750.152-25.2
  • chromedriver-debuginfo >= 33.0.1750.152-25.2
  • chromium >= 33.0.1750.152-25.2
  • chromium-debuginfo >= 33.0.1750.152-25.2
  • chromium-debugsource >= 33.0.1750.152-25.2
  • chromium-desktop-gnome >= 33.0.1750.152-25.2
  • chromium-desktop-kde >= 33.0.1750.152-25.2
  • chromium-ffmpegsumo >= 33.0.1750.152-25.2
  • chromium-ffmpegsumo-debuginfo >= 33.0.1750.152-25.2
  • chromium-suid-helper >= 33.0.1750.152-25.2
  • chromium-suid-helper-debuginfo >= 33.0.1750.152-25.2
Patchnames:
openSUSE-2014-280

© 2015 Novell