Novell Home

CVE-2014-1695

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2014-1695 at MITRE

Description

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) 3.1.x before 3.1.20, 3.2.x before 3.2.15, and 3.3.x before 3.3.5 allows remote attackers to inject arbitrary web script or HTML via a crafted HTML email.

NVD CVSS v2 Base Score: 4.3 (AV:N/AC:M/Au:N/C:N/I:P/A:N)

SUSE information

SUSE Bugzilla entry: 866476

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • otrs >= 3.1.20-26.9.1
  • otrs-doc >= 3.1.20-26.9.1
  • otrs-itsm >= 3.1.10-26.9.1
Patchnames:
openSUSE-2014-202
openSUSE 13.1
  • otrs >= 3.2.15-31.5.1
  • otrs-doc >= 3.2.15-31.5.1
  • otrs-itsm >= 3.2.9-31.5.1
Patchnames:
openSUSE-2014-202

© 2015 Novell