Novell Home

CVE-2014-0503

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2014-0503 at MITRE

Description

Adobe Flash Player before 11.7.700.272 and 11.8.x through 12.0.x before 12.0.0.77 on Windows and OS X, and before 11.2.202.346 on Linux, allows remote attackers to bypass the Same Origin Policy via unspecified vectors.

NVD CVSS v2 Base Score: 6.4 (AV:N/AC:L/Au:N/C:P/I:P/A:N)

Novell/SUSE information

Novell Bugzilla entry: 867808

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP3
  • flash-player >= 11.2.202.346-0.3.1
  • flash-player-gnome >= 11.2.202.346-0.3.1
  • flash-player-kde4 >= 11.2.202.346-0.3.1
Builds
SAT Patch Nr: 9012

© 2014 Novell