Novell Home

CVE-2014-0408

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2014-0408 at MITRE

Description

Unspecified vulnerability in Oracle Java SE 7u45, when running on OS X, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Hotspot.

NVD CVSS v2 Base Score: 9.3 (AV:N/AC:M/Au:N/C:C/I:C/A:C)

SUSE information

SUSE Bugzilla entry: 858818

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • java-1_7_0-openjdk >= 1.7.0.6-8.32.5
  • java-1_7_0-openjdk-accessibility >= 1.7.0.6-8.32.5
  • java-1_7_0-openjdk-debuginfo >= 1.7.0.6-8.32.5
  • java-1_7_0-openjdk-debugsource >= 1.7.0.6-8.32.5
  • java-1_7_0-openjdk-demo >= 1.7.0.6-8.32.5
  • java-1_7_0-openjdk-demo-debuginfo >= 1.7.0.6-8.32.5
  • java-1_7_0-openjdk-devel >= 1.7.0.6-8.32.5
  • java-1_7_0-openjdk-devel-debuginfo >= 1.7.0.6-8.32.5
  • java-1_7_0-openjdk-headless >= 1.7.0.6-8.32.5
  • java-1_7_0-openjdk-headless-debuginfo >= 1.7.0.6-8.32.5
  • java-1_7_0-openjdk-javadoc >= 1.7.0.6-8.32.5
  • java-1_7_0-openjdk-src >= 1.7.0.6-8.32.5
Patchnames:
openSUSE-2014-96
openSUSE 13.1
  • java-1_7_0-openjdk >= 1.7.0.6-24.13.5
  • java-1_7_0-openjdk-accessibility >= 1.7.0.6-24.13.5
  • java-1_7_0-openjdk-debuginfo >= 1.7.0.6-24.13.5
  • java-1_7_0-openjdk-debugsource >= 1.7.0.6-24.13.5
  • java-1_7_0-openjdk-demo >= 1.7.0.6-24.13.5
  • java-1_7_0-openjdk-demo-debuginfo >= 1.7.0.6-24.13.5
  • java-1_7_0-openjdk-devel >= 1.7.0.6-24.13.5
  • java-1_7_0-openjdk-devel-debuginfo >= 1.7.0.6-24.13.5
  • java-1_7_0-openjdk-headless >= 1.7.0.6-24.13.5
  • java-1_7_0-openjdk-headless-debuginfo >= 1.7.0.6-24.13.5
  • java-1_7_0-openjdk-javadoc >= 1.7.0.6-24.13.5
  • java-1_7_0-openjdk-src >= 1.7.0.6-24.13.5
Patchnames:
openSUSE-2014-95

© 2015 Novell