Novell Home

CVE-2013-6644

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-6644 at MITRE

Description

Multiple unspecified vulnerabilities in Google Chrome before 32.0.1700.76 on Windows and before 32.0.1700.77 on Mac OS X and Linux allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

NVD CVSS v2 Base Score: 7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P)

SUSE information

SUSE Bugzilla entry: 861013

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • chromedriver >= 32.0.1700.102-1.25.2
  • chromedriver-debuginfo >= 32.0.1700.102-1.25.2
  • chromium >= 32.0.1700.102-1.25.2
  • chromium-debuginfo >= 32.0.1700.102-1.25.2
  • chromium-debugsource >= 32.0.1700.102-1.25.2
  • chromium-desktop-gnome >= 32.0.1700.102-1.25.2
  • chromium-desktop-kde >= 32.0.1700.102-1.25.2
  • chromium-ffmpegsumo >= 32.0.1700.102-1.25.2
  • chromium-ffmpegsumo-debuginfo >= 32.0.1700.102-1.25.2
  • chromium-suid-helper >= 32.0.1700.102-1.25.2
  • chromium-suid-helper-debuginfo >= 32.0.1700.102-1.25.2
Patchnames:
openSUSE-2014-135
openSUSE 13.1
  • chromedriver >= 32.0.1700.102-17.2
  • chromedriver-debuginfo >= 32.0.1700.102-17.2
  • chromium >= 32.0.1700.102-17.2
  • chromium-debuginfo >= 32.0.1700.102-17.2
  • chromium-debugsource >= 32.0.1700.102-17.2
  • chromium-desktop-gnome >= 32.0.1700.102-17.2
  • chromium-desktop-kde >= 32.0.1700.102-17.2
  • chromium-ffmpegsumo >= 32.0.1700.102-17.2
  • chromium-ffmpegsumo-debuginfo >= 32.0.1700.102-17.2
  • chromium-suid-helper >= 32.0.1700.102-17.2
  • chromium-suid-helper-debuginfo >= 32.0.1700.102-17.2
Patchnames:
openSUSE-2014-135

© 2015 Novell