Novell Home

CVE-2013-5888

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-5888 at MITRE

Description

Unspecified vulnerability in Oracle Java SE 6u65 and 7u45, when running with GNOME, allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Deployment.

NVD CVSS v2 Base Score: 4.6 (AV:L/AC:L/Au:N/C:P/I:P/A:P)

Novell/SUSE information

Novell Bugzilla entry: 862064

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Manager 1.7 for SLE 11 SP2
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.6.1.x86_64
  • java-1_6_0-ibm-devel >= 1.6.0_sr15.1-0.6.1.x86_64
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.6.1.x86_64
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.6.1.x86_64
  • java-1_6_0-ibm-plugin >= 1.6.0_sr15.1-0.6.1.x86_64
Builds
SAT Patch Nr: 9026
SUSE Linux Enterprise Server 10 SP4 LTSS for x86
  • java-1_5_0-ibm >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-alsa >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-plugin >= 1.5.0_sr16.5-0.6.1
Builds
ZYPP Patch Nr: 8781
SUSE Linux Enterprise Server 10 SP4 LTSS for IBM zSeries 64bit
  • java-1_5_0-ibm >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-32bit >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr16.5-0.6.1
Builds
ZYPP Patch Nr: 8781
SUSE Linux Enterprise Server 10 SP4 LTSS for AMD64 and Intel EM64T
  • java-1_5_0-ibm >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-32bit >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-alsa-32bit >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr16.5-0.6.1
Builds
ZYPP Patch Nr: 8781
SUSE Linux Enterprise Server 11 SP2 LTSS
  • java-1_7_0-ibm >= 1.7.0_sr6.1-0.8.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr6.1-0.8.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr6.1-0.8.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr6.1-0.8.1
Builds
SAT Patch Nr: 8902
SUSE Linux Enterprise Server 11 SP2 LTSS
  • java-1_7_0-ibm >= 1.7.0_sr6.1-0.8.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr6.1-0.8.1
Builds
SAT Patch Nr: 8902
SUSE Linux Enterprise Software Development Kit 11 SP3
  • java-1_7_0-ibm-devel >= 1.7.0_sr6.1-0.8.1
Builds
SAT Patch Nr: 8878
SUSE Linux Enterprise Server 11 SP3
  • java-1_7_0-ibm >= 1.7.0_sr6.1-0.8.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr6.1-0.8.1
Builds
SAT Patch Nr: 8878
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • java-1_7_0-ibm >= 1.7.0_sr6.1-0.8.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr6.1-0.8.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr6.1-0.8.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr6.1-0.8.1
Builds
SAT Patch Nr: 8878
SUSE Linux Enterprise Software Development Kit 11 SP3
  • java-1_6_0-ibm-devel >= 1.6.0_sr15.1-0.6.1
Builds
SAT Patch Nr: 8896
SUSE Linux Enterprise Software Development Kit 11 SP3
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.6.1
Builds
SAT Patch Nr: 8896
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr15.1-0.6.1
Builds
SAT Patch Nr: 8896
SUSE Linux Enterprise Server 11 SP3
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.6.1
Builds
SAT Patch Nr: 8896
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr15.1-0.6.1
Builds
SAT Patch Nr: 8896
SUSE CORE 9 for AMD64 and Intel EM64T
SUSE CORE 9 for IBM S/390 31bit
SUSE CORE 9 for IBM zSeries 64bit
SUSE CORE 9 for x86
  • IBMJava5-JRE >= 1.5.0_sr16.5-0.4
  • IBMJava5-SDK >= 1.5.0_sr16.5-0.4
Builds
YOU Patch Nr: 12993
SUSE Linux Enterprise Server 11 SP2 LTSS
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr15.1-0.6.1
Builds
SAT Patch Nr: 8900
SUSE Linux Enterprise Server 11 SP2 LTSS
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.6.1
Builds
SAT Patch Nr: 8900
SUSE Linux Enterprise Server 11 SP2 LTSS
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr15.1-0.6.1
Builds
SAT Patch Nr: 8900
SUSE Linux Enterprise Server 10 SP4 LTSS for x86
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr15.1-0.15.1
Builds
ZYPP Patch Nr: 8782
SUSE Linux Enterprise Server 10 SP4 LTSS for IBM zSeries 64bit
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-32bit >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-devel-32bit >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.15.1
Builds
ZYPP Patch Nr: 8782
SUSE Linux Enterprise Server 10 SP4 LTSS for AMD64 and Intel EM64T
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-32bit >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-alsa-32bit >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-devel-32bit >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr15.1-0.15.1
  • java-1_6_0-ibm-plugin-32bit >= 1.6.0_sr15.1-0.15.1
Builds
ZYPP Patch Nr: 8782
SUSE Linux Enterprise Server 10 SP3 LTSS for x86
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr15.1-0.5.1
Builds
ZYPP Patch Nr: 8783
SUSE Linux Enterprise Server 10 SP3 LTSS for IBM zSeries 64bit
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-32bit >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-devel-32bit >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.5.1
Builds
ZYPP Patch Nr: 8783
SUSE Linux Enterprise Server 10 SP3 LTSS for AMD64 and Intel EM64T
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-32bit >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-alsa-32bit >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-devel-32bit >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr15.1-0.5.1
  • java-1_6_0-ibm-plugin-32bit >= 1.6.0_sr15.1-0.5.1
Builds
ZYPP Patch Nr: 8783
SUSE Linux Enterprise Server 10 SP3 LTSS for x86
  • java-1_5_0-ibm >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-alsa >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-plugin >= 1.5.0_sr16.5-0.6.1
Builds
ZYPP Patch Nr: 8780
SUSE Linux Enterprise Server 10 SP3 LTSS for IBM zSeries 64bit
  • java-1_5_0-ibm >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-32bit >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr16.5-0.6.1
Builds
ZYPP Patch Nr: 8780
SUSE Linux Enterprise Server 10 SP3 LTSS for AMD64 and Intel EM64T
  • java-1_5_0-ibm >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-32bit >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-alsa-32bit >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr16.5-0.6.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr16.5-0.6.1
Builds
ZYPP Patch Nr: 8780
SUSE Linux Enterprise Server 11 SP1 LTSS
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr15.1-0.6.1
Builds
SAT Patch Nr: 8901
SUSE Linux Enterprise Server 11 SP1 LTSS
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.6.1
Builds
SAT Patch Nr: 8901
SUSE Linux Enterprise Server 11 SP1 LTSS
  • java-1_6_0-ibm >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr15.1-0.6.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr15.1-0.6.1
Builds
SAT Patch Nr: 8901

© 2014 Novell