Novell Home

CVE-2013-5806

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-5806 at MITRE

Description

Unspecified vulnerability in Oracle Java SE 7u40 and earlier and Java SE Embedded 7u40 and earlier allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Swing, a different vulnerability than CVE-2013-5805.

NVD CVSS v2 Base Score: 9.3 (AV:N/AC:M/Au:N/C:C/I:C/A:C)

Novell/SUSE information

Novell Bugzilla entry: 846177, 846999

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SLE 11 SP3 DEBUGINFO
  • java-1_7_0-openjdk-debuginfo >= 1.7.0.6-0.21.1
  • java-1_7_0-openjdk-debugsource >= 1.7.0.6-0.21.1
Builds
SAT Patch Nr: 8494
SUSE Linux Enterprise Desktop 11 SP3
  • java-1_7_0-openjdk >= 1.7.0.6-0.21.1
  • java-1_7_0-openjdk-demo >= 1.7.0.6-0.21.1
  • java-1_7_0-openjdk-devel >= 1.7.0.6-0.21.1
Builds
SAT Patch Nr: 8494

© 2014 Novell