Novell Home

CVE-2013-4549

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-4549 at MITRE

Description

QXmlSimpleReader in Qt before 5.2 allows context-dependent attackers to cause a denial of service (memory consumption) via an XML Entity Expansion (XEE) attack.

NVD CVSS v2 Base Score: 5.0 (AV:N/AC:L/Au:N/C:N/I:N/A:P)

Novell/SUSE information

Novell Bugzilla entry: 856832

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Software Development Kit 11 SP3
  • libQtWebKit-devel >= 4.6.3-5.29.2
  • libqt4-devel >= 4.6.3-5.29.2
  • libqt4-devel-doc >= 4.6.3-5.29.2
  • libqt4-devel-doc-data >= 4.6.3-5.29.2
  • libqt4-sql-postgresql >= 4.6.3-5.29.2
  • libqt4-sql-unixODBC >= 4.6.3-5.29.2
Builds
SAT Patch Nr: 8907
SUSE Linux Enterprise Software Development Kit 11 SP3
  • libQtWebKit-devel >= 4.6.3-5.29.2
  • libQtWebKit4-x86 >= 4.6.3-5.29.2
  • libqt4-devel >= 4.6.3-5.29.2
  • libqt4-devel-doc >= 4.6.3-5.29.2
  • libqt4-devel-doc-data >= 4.6.3-5.29.2
  • libqt4-sql-mysql-x86 >= 4.6.3-5.29.2
  • libqt4-sql-postgresql >= 4.6.3-5.29.2
  • libqt4-sql-postgresql-x86 >= 4.6.3-5.29.2
  • libqt4-sql-sqlite-x86 >= 4.6.3-5.29.2
  • libqt4-sql-unixODBC >= 4.6.3-5.29.2
  • libqt4-sql-unixODBC-x86 >= 4.6.3-5.29.2
Builds
SAT Patch Nr: 8907
SUSE Linux Enterprise Software Development Kit 11 SP3
  • libQtWebKit-devel >= 4.6.3-5.29.2
  • libQtWebKit4-32bit >= 4.6.3-5.29.2
  • libqt4-devel >= 4.6.3-5.29.2
  • libqt4-devel-doc >= 4.6.3-5.29.2
  • libqt4-devel-doc-data >= 4.6.3-5.29.2
  • libqt4-sql-mysql-32bit >= 4.6.3-5.29.2
  • libqt4-sql-postgresql >= 4.6.3-5.29.2
  • libqt4-sql-postgresql-32bit >= 4.6.3-5.29.2
  • libqt4-sql-sqlite-32bit >= 4.6.3-5.29.2
  • libqt4-sql-unixODBC >= 4.6.3-5.29.2
  • libqt4-sql-unixODBC-32bit >= 4.6.3-5.29.2
Builds
SAT Patch Nr: 8907
SUSE Linux Enterprise Desktop 11 SP3
  • libQtWebKit4 >= 4.6.3-5.29.2
  • libqt4 >= 4.6.3-5.29.2
  • libqt4-qt3support >= 4.6.3-5.29.2
  • libqt4-sql >= 4.6.3-5.29.2
  • libqt4-sql-mysql >= 4.6.3-5.29.2
  • libqt4-sql-postgresql >= 4.6.3-5.29.2
  • libqt4-sql-sqlite >= 4.6.3-5.29.2
  • libqt4-sql-unixODBC >= 4.6.3-5.29.2
  • libqt4-x11 >= 4.6.3-5.29.2
Builds
SAT Patch Nr: 8907
SUSE Linux Enterprise Desktop 11 SP3
  • libQtWebKit4 >= 4.6.3-5.29.2
  • libQtWebKit4-32bit >= 4.6.3-5.29.2
  • libqt4 >= 4.6.3-5.29.2
  • libqt4-32bit >= 4.6.3-5.29.2
  • libqt4-qt3support >= 4.6.3-5.29.2
  • libqt4-qt3support-32bit >= 4.6.3-5.29.2
  • libqt4-sql >= 4.6.3-5.29.2
  • libqt4-sql-32bit >= 4.6.3-5.29.2
  • libqt4-sql-mysql >= 4.6.3-5.29.2
  • libqt4-sql-mysql-32bit >= 4.6.3-5.29.2
  • libqt4-sql-postgresql >= 4.6.3-5.29.2
  • libqt4-sql-postgresql-32bit >= 4.6.3-5.29.2
  • libqt4-sql-sqlite >= 4.6.3-5.29.2
  • libqt4-sql-sqlite-32bit >= 4.6.3-5.29.2
  • libqt4-sql-unixODBC >= 4.6.3-5.29.2
  • libqt4-sql-unixODBC-32bit >= 4.6.3-5.29.2
  • libqt4-x11 >= 4.6.3-5.29.2
  • libqt4-x11-32bit >= 4.6.3-5.29.2
Builds
SAT Patch Nr: 8907
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • libQtWebKit4 >= 4.6.3-5.29.2
  • libqt4 >= 4.6.3-5.29.2
  • libqt4-qt3support >= 4.6.3-5.29.2
  • libqt4-sql >= 4.6.3-5.29.2
  • libqt4-sql-mysql >= 4.6.3-5.29.2
  • libqt4-sql-sqlite >= 4.6.3-5.29.2
  • libqt4-x11 >= 4.6.3-5.29.2
  • qt4-x11-tools >= 4.6.3-5.29.2
Builds
SAT Patch Nr: 8907
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • libQtWebKit4 >= 4.6.3-5.29.2
  • libQtWebKit4-32bit >= 4.6.3-5.29.2
  • libqt4 >= 4.6.3-5.29.2
  • libqt4-32bit >= 4.6.3-5.29.2
  • libqt4-qt3support >= 4.6.3-5.29.2
  • libqt4-qt3support-32bit >= 4.6.3-5.29.2
  • libqt4-sql >= 4.6.3-5.29.2
  • libqt4-sql-32bit >= 4.6.3-5.29.2
  • libqt4-sql-mysql >= 4.6.3-5.29.2
  • libqt4-sql-sqlite >= 4.6.3-5.29.2
  • libqt4-x11 >= 4.6.3-5.29.2
  • libqt4-x11-32bit >= 4.6.3-5.29.2
  • qt4-x11-tools >= 4.6.3-5.29.2
Builds
SAT Patch Nr: 8907
SUSE Linux Enterprise Server 11 SP3
  • libQtWebKit4 >= 4.6.3-5.29.2
  • libQtWebKit4-x86 >= 4.6.3-5.29.2
  • libqt4 >= 4.6.3-5.29.2
  • libqt4-qt3support >= 4.6.3-5.29.2
  • libqt4-qt3support-x86 >= 4.6.3-5.29.2
  • libqt4-sql >= 4.6.3-5.29.2
  • libqt4-sql-mysql >= 4.6.3-5.29.2
  • libqt4-sql-sqlite >= 4.6.3-5.29.2
  • libqt4-sql-x86 >= 4.6.3-5.29.2
  • libqt4-x11 >= 4.6.3-5.29.2
  • libqt4-x11-x86 >= 4.6.3-5.29.2
  • libqt4-x86 >= 4.6.3-5.29.2
  • qt4-x11-tools >= 4.6.3-5.29.2
Builds
SAT Patch Nr: 8907

© 2014 Novell