Novell Home

CVE-2013-4484

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-4484 at MITRE

Description

Varnish before 3.0.5 allows remote attackers to cause a denial of service (child-process crash and temporary caching outage) via a GET request with trailing whitespace characters and no URI.

NVD CVSS v2 Base Score: 5.0 (AV:N/AC:L/Au:N/C:N/I:N/A:P)

SUSE information

SUSE Bugzilla entry: 848451

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • libvarnishapi1 >= 3.0.3-2.10.1
  • libvarnishapi1-debuginfo >= 3.0.3-2.10.1
  • varnish >= 3.0.3-2.10.1
  • varnish-debuginfo >= 3.0.3-2.10.1
  • varnish-debugsource >= 3.0.3-2.10.1
  • varnish-devel >= 3.0.3-2.10.1
Patchnames:
openSUSE-2013-864
openSUSE 13.1
  • libvarnishapi1 >= 3.0.3-4.5.1
  • libvarnishapi1-debuginfo >= 3.0.3-4.5.1
  • varnish >= 3.0.3-4.5.1
  • varnish-debuginfo >= 3.0.3-4.5.1
  • varnish-debugsource >= 3.0.3-4.5.1
  • varnish-devel >= 3.0.3-4.5.1
Patchnames:
openSUSE-2013-865

© 2015 Novell