Novell Home

CVE-2013-4402

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-4402 at MITRE

Description

The compressed packet parser in GnuPG 1.4.x before 1.4.15 and 2.0.x before 2.0.22 allows remote attackers to cause a denial of service (infinite recursion) via a crafted OpenPGP message.

NVD CVSS v2 Base Score: 5.0 (AV:N/AC:L/Au:N/C:N/I:N/A:P)

Novell/SUSE information

Novell Bugzilla entry: 844175

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP3
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • gpg2 >= 2.0.9-25.33.37.1
  • gpg2-lang >= 2.0.9-25.33.37.1
Builds
SAT Patch Nr: 8427
SUSE Linux Enterprise Server 11 SP1 LTSS
  • gpg2 >= 2.0.9-25.33.37.6
  • gpg2-lang >= 2.0.9-25.33.37.6
Builds
SAT Patch Nr: 9124
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
  • gpg2 >= 2.0.9-25.33.37.1
  • gpg2-lang >= 2.0.9-25.33.37.1
Builds
SAT Patch Nr: 8426
SUSE CORE 9 for AMD64 and Intel EM64T
  • gpg >= 1.2.4-68.73
Builds
YOU Patch Nr: 12978
SUSE Linux Enterprise Server 10 SP3 LTSS for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP3 LTSS for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP3 LTSS for x86
  • gpg >= 1.4.2-23.27.1
Builds
ZYPP Patch Nr: 8718
SUSE Linux Enterprise Server 10 SP4 LTSS for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 LTSS for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP4 LTSS for x86
  • gpg >= 1.4.2-23.27.1
Builds
ZYPP Patch Nr: 8719

© 2014 Novell