Novell Home

CVE-2013-4342

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-4342 at MITRE

Description

xinetd does not enforce the user and group configuration directives for TCPMUX services, which causes these services to be run as root and makes it easier for remote attackers to gain privileges by leveraging another vulnerability in a service.

NVD CVSS v2 Base Score: 7.6 (AV:N/AC:H/Au:N/C:C/I:C/A:C)

Novell/SUSE information

Novell Bugzilla entries: 844230, 855685, 882917

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 10 SP4 LTSS for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 LTSS for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP4 LTSS for x86
  • xinetd >= 2.3.14-14.12.1
Builds
ZYPP Patch Nr: 8889
SUSE Linux Enterprise Server 11 SP1 LTSS
  • xinetd >= 2.3.14-130.133.1
Builds
SAT Patch Nr: 9418
SUSE Linux Enterprise Server 10 SP3 LTSS for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP3 LTSS for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP3 LTSS for x86
  • xinetd >= 2.3.14-14.12.1
Builds
ZYPP Patch Nr: 8888
SUSE Linux Enterprise Desktop 11 SP3
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • xinetd >= 2.3.14-130.133.1
Builds
SAT Patch Nr: 9021
SUSE Linux Enterprise Server 11 SP2 LTSS
  • xinetd >= 2.3.14-130.133.1
Builds
SAT Patch Nr: 9417
SUSE Linux Enterprise Server 11 SP1
  • xinetd-debuginfo >= 2.3.14-130.133.1
Builds
SAT Patch Nr: 9020
SUSE CORE 9 for AMD64 and Intel EM64T
  • xinetd >= 2.3.13-39.40
Builds
YOU Patch Nr: 12998

© 2014 Novell