Novell Home

CVE-2013-4277

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-4277 at MITRE

Description

Svnserve in Apache Subversion 1.4.0 through 1.7.12 and 1.8.0 through 1.8.1 allows local users to overwrite arbitrary files or kill arbitrary processes via a symlink attack on the file specified by the --pid-file option.

NVD CVSS v2 Base Score: 3.3 (AV:L/AC:M/Au:N/C:N/I:P/A:P)

Novell/SUSE information

Novell Bugzilla entry: 836245

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Software Development Kit 11 SP3
  • subversion >= 1.6.17-1.21.3
  • subversion-devel >= 1.6.17-1.21.3
  • subversion-perl >= 1.6.17-1.21.3
  • subversion-python >= 1.6.17-1.21.3
  • subversion-server >= 1.6.17-1.21.3
  • subversion-tools >= 1.6.17-1.21.3
Builds
SAT Patch Nr: 8433
SUSE Linux Enterprise Software Development Kit 11 SP2
  • subversion >= 1.6.17-1.21.3
  • subversion-devel >= 1.6.17-1.21.3
  • subversion-perl >= 1.6.17-1.21.3
  • subversion-python >= 1.6.17-1.21.3
  • subversion-server >= 1.6.17-1.21.3
  • subversion-tools >= 1.6.17-1.21.3
Builds
SAT Patch Nr: 8432
SUSE Studio Onsite 1.3
  • subversion >= 1.6.17-1.21.3
Builds
SAT Patch Nr: 8432

© 2014 Novell