Novell Home

CVE-2013-4133

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-4133 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

Novell/SUSE information

Novell Bugzilla entry: 829857

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SLE 11 SP3 DEBUGINFO
  • kdebase4-workspace-debuginfo >= 4.3.5-0.12.18.1.i586
  • kdebase4-workspace-debugsource >= 4.3.5-0.12.18.1.i586
Builds
SAT Patch Nr: 9467
SLE 11 SP3 DEBUGINFO
  • kdebase4-workspace-debuginfo >= 4.3.5-0.12.18.1.ia64
  • kdebase4-workspace-debugsource >= 4.3.5-0.12.18.1.ia64
Builds
SAT Patch Nr: 9467
SLE 11 SP3 DEBUGINFO
  • kdebase4-workspace-debuginfo >= 4.3.5-0.12.18.1.ppc64
  • kdebase4-workspace-debugsource >= 4.3.5-0.12.18.1.ppc64
Builds
SAT Patch Nr: 9467
SLE 11 SP3 DEBUGINFO
  • kdebase4-workspace-debuginfo >= 4.3.5-0.12.18.1.s390x
  • kdebase4-workspace-debugsource >= 4.3.5-0.12.18.1.s390x
Builds
SAT Patch Nr: 9467
SLE 11 SP3 DEBUGINFO
  • kdebase4-workspace-debuginfo >= 4.3.5-0.12.18.1.x86_64
  • kdebase4-workspace-debugsource >= 4.3.5-0.12.18.1.x86_64
Builds
SAT Patch Nr: 9467
SUSE Linux Enterprise Software Development Kit 11 SP3
  • kdebase4-workspace-devel >= 4.3.5-0.12.18.1.i586
Builds
SAT Patch Nr: 9467
SUSE Linux Enterprise Software Development Kit 11 SP3
  • kdebase4-workspace-devel >= 4.3.5-0.12.18.1.ia64
Builds
SAT Patch Nr: 9467
SUSE Linux Enterprise Software Development Kit 11 SP3
  • kdebase4-workspace-devel >= 4.3.5-0.12.18.1.ppc64
Builds
SAT Patch Nr: 9467
SUSE Linux Enterprise Software Development Kit 11 SP3
  • kdebase4-workspace-devel >= 4.3.5-0.12.18.1.s390x
Builds
SAT Patch Nr: 9467
SUSE Linux Enterprise Software Development Kit 11 SP3
  • kdebase4-workspace-devel >= 4.3.5-0.12.18.1.x86_64
Builds
SAT Patch Nr: 9467
SUSE Linux Enterprise Desktop 11 SP3
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • kde4-kgreeter-plugins >= 4.3.5-0.12.18.1.i586
  • kdebase4-wallpapers >= 4.3.5-0.11.18.1.noarch
  • kdebase4-workspace >= 4.3.5-0.12.18.1.i586
  • kdebase4-workspace-ksysguardd >= 4.3.5-0.12.18.1.i586
  • kdm >= 4.3.5-0.12.18.1.i586
  • kwin >= 4.3.5-0.12.18.1.i586
Builds
SAT Patch Nr: 9467
SUSE Linux Enterprise Desktop 11 SP3
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • kde4-kgreeter-plugins >= 4.3.5-0.12.18.1.x86_64
  • kdebase4-wallpapers >= 4.3.5-0.11.18.1.noarch
  • kdebase4-workspace >= 4.3.5-0.12.18.1.x86_64
  • kdebase4-workspace-ksysguardd >= 4.3.5-0.12.18.1.x86_64
  • kdm >= 4.3.5-0.12.18.1.x86_64
  • kwin >= 4.3.5-0.12.18.1.x86_64
Builds
SAT Patch Nr: 9467
SUSE Linux Enterprise Server 11 SP3
  • kde4-kgreeter-plugins >= 4.3.5-0.12.18.1.ia64
  • kdebase4-wallpapers >= 4.3.5-0.11.18.1.noarch
  • kdebase4-workspace >= 4.3.5-0.12.18.1.ia64
  • kdebase4-workspace-ksysguardd >= 4.3.5-0.12.18.1.ia64
  • kdm >= 4.3.5-0.12.18.1.ia64
  • kwin >= 4.3.5-0.12.18.1.ia64
Builds
SAT Patch Nr: 9467
SUSE Linux Enterprise Server 11 SP3
  • kde4-kgreeter-plugins >= 4.3.5-0.12.18.1.ppc64
  • kdebase4-wallpapers >= 4.3.5-0.11.18.1.noarch
  • kdebase4-workspace >= 4.3.5-0.12.18.1.ppc64
  • kdebase4-workspace-ksysguardd >= 4.3.5-0.12.18.1.ppc64
  • kdm >= 4.3.5-0.12.18.1.ppc64
  • kwin >= 4.3.5-0.12.18.1.ppc64
Builds
SAT Patch Nr: 9467
SUSE Linux Enterprise Server 11 SP3
  • kde4-kgreeter-plugins >= 4.3.5-0.12.18.1.s390x
  • kdebase4-wallpapers >= 4.3.5-0.11.18.1.noarch
  • kdebase4-workspace >= 4.3.5-0.12.18.1.s390x
  • kdebase4-workspace-ksysguardd >= 4.3.5-0.12.18.1.s390x
  • kdm >= 4.3.5-0.12.18.1.s390x
  • kwin >= 4.3.5-0.12.18.1.s390x
Builds
SAT Patch Nr: 9467
SUSE Linux Enterprise Server 11 SP1
  • kdebase4-workspace-debuginfo >= 4.3.5-0.12.18.1.x86_64
Builds
SAT Patch Nr: 9466

© 2014 Novell