Novell Home

CVE-2013-3010

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-3010 at MITRE

Description

Unspecified vulnerability in the Java Runtime Environment (JRE) in IBM Java 6.0.1 before 6.0.1 SR6 and 7 before 7 SR5 allows remote attackers to affect confidentiality, availability, and integrity via unknown vectors, a different vulnerability than CVE-2013-3007.

NVD CVSS v2 Base Score: 9.3 (AV:N/AC:M/Au:N/C:C/I:C/A:C)

Novell/SUSE information

Novell Bugzilla entry: 829212

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Software Development Kit 11 SP3
  • java-1_7_0-ibm-devel >= 1.7.0_sr5.0-0.5.1
Builds
SAT Patch Nr: 8106
SUSE Linux Enterprise Server 11 SP3
  • java-1_7_0-ibm >= 1.7.0_sr5.0-0.5.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr5.0-0.5.1
Builds
SAT Patch Nr: 8106
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • java-1_7_0-ibm >= 1.7.0_sr5.0-0.5.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr5.0-0.5.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr5.0-0.5.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr5.0-0.5.1
Builds
SAT Patch Nr: 8106
SUSE Linux Enterprise Software Development Kit 11 SP2
  • java-1_7_0-ibm-devel >= 1.7.0_sr5.0-0.5.1
Builds
SAT Patch Nr: 8108
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
  • java-1_7_0-ibm >= 1.7.0_sr5.0-0.5.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr5.0-0.5.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr5.0-0.5.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr5.0-0.5.1
Builds
SAT Patch Nr: 8108
SUSE Linux Enterprise Server 11 SP2
  • java-1_7_0-ibm >= 1.7.0_sr5.0-0.5.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr5.0-0.5.1
Builds
SAT Patch Nr: 8108

© 2014 Novell