Novell Home

CVE-2013-2944

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-2944 at MITRE

Description

strongSwan 4.3.5 through 5.0.3, when using the OpenSSL plugin for ECDSA signature verification, allows remote attackers to authenticate as other users via an invalid signature.

NVD CVSS v2 Base Score: 4.9 (AV:N/AC:M/Au:S/C:P/I:P/A:N)

Novell/SUSE information

Novell Bugzilla entry: 815236

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise 10 SP4 DEBUGINFO for AMD64 and Intel EM64T
SUSE Linux Enterprise 10 SP4 DEBUGINFO for IBM POWER
SUSE Linux Enterprise 10 SP4 DEBUGINFO for IBM zSeries 64bit
SUSE Linux Enterprise 10 SP4 DEBUGINFO for IPF
SUSE Linux Enterprise 10 SP4 DEBUGINFO for x86
  • strongswan-debuginfo >= 4.4.0-6.13.2
Builds
ZYPP Patch Nr: 8546
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP4 for IPF
SUSE Linux Enterprise Server 10 SP4 for x86
  • strongswan >= 4.4.0-6.13.2
  • strongswan-doc >= 4.4.0-6.13.2
Builds
ZYPP Patch Nr: 8546
SLE 11 SP3 DEBUGINFO
  • strongswan-debuginfo >= 4.4.0-6.17.5
  • strongswan-debugsource >= 4.4.0-6.17.5
Builds
SAT Patch Nr: 8021
SUSE Linux Enterprise Desktop 11 SP3
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • strongswan >= 4.4.0-6.17.5
  • strongswan-doc >= 4.4.0-6.17.5
Builds
SAT Patch Nr: 8021
SLE 11 SP2 DEBUGINFO
  • strongswan-debuginfo >= 4.4.0-6.17.2
  • strongswan-debugsource >= 4.4.0-6.17.2
Builds
SAT Patch Nr: 7638
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
  • strongswan >= 4.4.0-6.17.2
  • strongswan-doc >= 4.4.0-6.17.2
Builds
SAT Patch Nr: 7638

© 2014 Novell