Novell Home

CVE-2013-2737

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-2737 at MITRE

Description

A JavaScript API in Adobe Reader and Acrobat 9.x before 9.5.5, 10.x before 10.1.7, and 11.x before 11.0.03 allows attackers to obtain sensitive information via unspecified vectors.

NVD CVSS v2 Base Score: 5.0 (AV:N/AC:L/Au:N/C:P/I:N/A:N)

Novell/SUSE information

Novell Bugzilla entry: 819918

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP2
  • acroread >= 9.5.5-0.3.1
  • acroread-cmaps >= 9.4.6-0.4.3.2
  • acroread-fonts-ja >= 9.4.6-0.4.3.2
  • acroread-fonts-ko >= 9.4.6-0.4.3.2
  • acroread-fonts-zh_CN >= 9.4.6-0.4.3.2
  • acroread-fonts-zh_TW >= 9.4.6-0.4.3.2
Builds
SAT Patch Nr: 7734
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • acroread >= 9.5.5-0.6.1
  • acroread-cmaps >= 9.4.6-0.6.63
  • acroread-fonts-ja >= 9.4.6-0.6.63
  • acroread-fonts-ko >= 9.4.6-0.6.63
  • acroread-fonts-zh_CN >= 9.4.6-0.6.63
  • acroread-fonts-zh_TW >= 9.4.6-0.6.63
Builds
ZYPP Patch Nr: 8571

© 2014 Novell