Novell Home

CVE-2013-2549

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-2549 at MITRE

Description

Unspecified vulnerability in Adobe Reader 11.0.02 allows remote attackers to execute arbitrary code via vectors related to a "break into the sandbox," as demonstrated by George Hotz during a Pwn2Own competition at CanSecWest 2013.

NVD CVSS v2 Base Score: 7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P)

SUSE information

SUSE Bugzilla entry: 819918

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP2
  • acroread >= 9.5.5-0.3.1
  • acroread-cmaps >= 9.4.6-0.4.3.2
  • acroread-fonts-ja >= 9.4.6-0.4.3.2
  • acroread-fonts-ko >= 9.4.6-0.4.3.2
  • acroread-fonts-zh_CN >= 9.4.6-0.4.3.2
  • acroread-fonts-zh_TW >= 9.4.6-0.4.3.2
Builds
SAT Patch Nr: 7734
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • acroread >= 9.5.5-0.6.1
  • acroread-cmaps >= 9.4.6-0.6.63
  • acroread-fonts-ja >= 9.4.6-0.6.63
  • acroread-fonts-ko >= 9.4.6-0.6.63
  • acroread-fonts-zh_CN >= 9.4.6-0.6.63
  • acroread-fonts-zh_TW >= 9.4.6-0.6.63
Builds
ZYPP Patch Nr: 8571
openSUSE 12.3 NonFree
  • acroread >= 9.5.5-4.1
  • acroread-browser-plugin >= 9.5.5-4.1
  • acroread-cmaps >= 9.4.1-4.1
  • acroread-fonts-ja >= 9.4.1-4.1
  • acroread-fonts-ko >= 9.4.1-4.1
  • acroread-fonts-zh_CN >= 9.4.1-4.1
  • acroread-fonts-zh_TW >= 9.4.1-4.1
Patchnames:
openSUSE-2013-437
openSUSE Evergreen 11.4
  • acroread >= 9.5.5-18.1
  • acroread-browser-plugin >= 9.5.5-18.1
Patchnames:
2013-82

© 2015 Novell