Novell Home

CVE-2013-2482

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-2482 at MITRE

Description

The AMPQ dissector in Wireshark 1.6.x before 1.6.14 and 1.8.x before 1.8.6 allows remote attackers to cause a denial of service (infinite loop) via a malformed packet.

NVD CVSS v2 Base Score: 6.1 (AV:A/AC:L/Au:N/C:N/I:N/A:C)

Novell/SUSE information

Novell Bugzilla entry: 807942

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • wireshark >= 1.6.14-0.5.1
Builds
ZYPP Patch Nr: 8500
SLE SDK 10 SP4 for IBM iSeries and IBM pSeries
SLE SDK 10 SP4 for IBM zSeries
SLE SDK 10 SP4 for IPF
SLE SDK 10 SP4 for X86-64
SLE SDK 10 SP4 for x86
  • wireshark-devel >= 1.6.14-0.5.1
Builds
ZYPP Patch Nr: 8500
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP4 for IPF
SUSE Linux Enterprise Server 10 SP4 for x86
  • wireshark >= 1.6.14-0.5.1
  • wireshark-devel >= 1.6.14-0.5.1
Builds
ZYPP Patch Nr: 8500
SLE 11 SP2 DEBUGINFO
  • wireshark-debuginfo >= 1.8.6-0.2.1
  • wireshark-debugsource >= 1.8.6-0.2.1
Builds
SAT Patch Nr: 7490
SUSE Linux Enterprise Software Development Kit 11 SP2
  • wireshark >= 1.8.6-0.2.1
  • wireshark-devel >= 1.8.6-0.2.1
Builds
SAT Patch Nr: 7490
SUSE Linux Enterprise Software Development Kit 11 SP2
  • wireshark-devel >= 1.8.6-0.2.1
Builds
SAT Patch Nr: 7490
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
  • wireshark >= 1.8.6-0.2.1
Builds
SAT Patch Nr: 7490

© 2014 Novell