Novell Home

CVE-2013-2132

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-2132 at MITRE

Description

bson/_cbsonmodule.c in the mongo-python-driver (aka. pymongo) before 2.5.2, as used in MongoDB, allows context-dependent attackers to cause a denial of service (NULL pointer dereference and crash) via vectors related to decoding of an "invalid DBRef."

NVD CVSS v2 Base Score: 4.3 (AV:N/AC:M/Au:N/C:N/I:N/A:P)

SUSE information

SUSE Bugzilla entry: 822798

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • python-pymongo >= 2.4.1-2.4.1
  • python-pymongo-debuginfo >= 2.4.1-2.4.1
  • python-pymongo-debugsource >= 2.4.1-2.4.1
  • python3-pymongo >= 2.4.1-2.4.1
  • python3-pymongo-debuginfo >= 2.4.1-2.4.1
  • python3-pymongo-debugsource >= 2.4.1-2.4.1
Patchnames:
openSUSE-2013-522

© 2015 Novell