Novell Home

CVE-2013-1901

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-1901 at MITRE

Description

PostgreSQL 9.2.x before 9.2.4 and 9.1.x before 9.1.9 does not properly check REPLICATION privileges, which allows remote authenticated users to bypass intended backup restrictions by calling the (1) pg_start_backup or (2) pg_stop_backup functions.

NVD CVSS v2 Base Score: 4.0 (AV:N/AC:L/Au:S/C:N/I:P/A:N)

Novell/SUSE information

Novell Bugzilla entry: 812525

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SLE 11 SP2 DEBUGINFO
  • postgresql91-debuginfo >= 9.1.9-0.3.1
  • postgresql91-debugsource >= 9.1.9-0.3.1
Builds
SAT Patch Nr: 7585
SUSE Linux Enterprise Software Development Kit 11 SP2
SUSE Studio Onsite 1.3
  • postgresql91-devel >= 9.1.9-0.3.1
Builds
SAT Patch Nr: 7585
SUSE Linux Enterprise Desktop 11 SP2
  • libecpg6 >= 9.1.9-0.3.1
  • libpq5 >= 9.1.9-0.3.1
  • postgresql91 >= 9.1.9-0.3.1
Builds
SAT Patch Nr: 7585
SUSE Linux Enterprise Desktop 11 SP2
  • libecpg6 >= 9.1.9-0.3.1
  • libpq5 >= 9.1.9-0.3.1
  • libpq5-32bit >= 9.1.9-0.3.1
  • postgresql91 >= 9.1.9-0.3.1
Builds
SAT Patch Nr: 7585
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
  • libecpg6 >= 9.1.9-0.3.1
  • libpq5 >= 9.1.9-0.3.1
  • postgresql91 >= 9.1.9-0.3.1
  • postgresql91-contrib >= 9.1.9-0.3.1
  • postgresql91-docs >= 9.1.9-0.3.1
  • postgresql91-server >= 9.1.9-0.3.1
Builds
SAT Patch Nr: 7585
SUSE Linux Enterprise Server 11 SP2
  • libecpg6 >= 9.1.9-0.3.1
  • libpq5 >= 9.1.9-0.3.1
  • libpq5-x86 >= 9.1.9-0.3.1
  • postgresql91 >= 9.1.9-0.3.1
  • postgresql91-contrib >= 9.1.9-0.3.1
  • postgresql91-docs >= 9.1.9-0.3.1
  • postgresql91-server >= 9.1.9-0.3.1
Builds
SAT Patch Nr: 7585
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
  • libecpg6 >= 9.1.9-0.3.1
  • libpq5 >= 9.1.9-0.3.1
  • libpq5-32bit >= 9.1.9-0.3.1
  • postgresql91 >= 9.1.9-0.3.1
  • postgresql91-contrib >= 9.1.9-0.3.1
  • postgresql91-docs >= 9.1.9-0.3.1
  • postgresql91-server >= 9.1.9-0.3.1
Builds
SAT Patch Nr: 7585
SLE 11 SP1 DEBUGINFO
  • postgresql91-debuginfo >= 9.1.9-0.3.1
  • postgresql91-debugsource >= 9.1.9-0.3.1
Builds
SAT Patch Nr: 7601
SUSE Linux Enterprise Server 11 SP1 LTSS
SUSE Linux Enterprise Server 11 SP1 for VMware LTSS
  • libecpg6 >= 9.1.9-0.3.1
  • libpq5 >= 9.1.9-0.3.1
  • postgresql91 >= 9.1.9-0.3.1
  • postgresql91-contrib >= 9.1.9-0.3.1
  • postgresql91-docs >= 9.1.9-0.3.1
  • postgresql91-server >= 9.1.9-0.3.1
Builds
SAT Patch Nr: 7601
SUSE Linux Enterprise Server 11 SP1 LTSS
SUSE Linux Enterprise Server 11 SP1 for VMware LTSS
  • libecpg6 >= 9.1.9-0.3.1
  • libpq5 >= 9.1.9-0.3.1
  • libpq5-32bit >= 9.1.9-0.3.1
  • postgresql91 >= 9.1.9-0.3.1
  • postgresql91-contrib >= 9.1.9-0.3.1
  • postgresql91-docs >= 9.1.9-0.3.1
  • postgresql91-server >= 9.1.9-0.3.1
Builds
SAT Patch Nr: 7601

© 2014 Novell