Novell Home

CVE-2013-1884

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-1884 at MITRE

Description

The mod_dav_svn Apache HTTPD server module in Subversion 1.7.0 through 1.7.8 allows remote attackers to cause a denial of service (segmentation fault and crash) via a log REPORT request with an invalid limit, which triggers an access of an uninitialized variable.

NVD CVSS v2 Base Score: 5.0 (AV:N/AC:L/Au:N/C:N/I:N/A:P)

Novell/SUSE information

Novell Bugzilla entry: 813913

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SLE 11 SP2 DEBUGINFO
  • subversion-debuginfo >= 1.6.17-1.15.1
  • subversion-debugsource >= 1.6.17-1.15.1
Builds
SAT Patch Nr: 7735
SUSE Linux Enterprise Software Development Kit 11 SP2
  • subversion >= 1.6.17-1.15.1
  • subversion-devel >= 1.6.17-1.15.1
  • subversion-perl >= 1.6.17-1.15.1
  • subversion-python >= 1.6.17-1.15.1
  • subversion-server >= 1.6.17-1.15.1
  • subversion-tools >= 1.6.17-1.15.1
Builds
SAT Patch Nr: 7735
SUSE Studio Onsite 1.3
  • subversion >= 1.6.17-1.15.1
Builds
SAT Patch Nr: 7735

© 2014 Novell